ঢাকা মঙ্গলবার, ২০শে এপ্রিল ২০২১, ৬ই বৈশাখ ১৪২৮

হোয়াটসঅ্যাপ ব্যবহার করা যাবে না যেসব ফোনে


প্রকাশিত:
১০ মার্চ ২০২১ ০৯:৩১

আপডেট:
২০ এপ্রিল ২০২১ ০৩:৪২

প্রতীকী ছবি

হোয়াটসঅ্যাপ নিয়ে সমস্যা যেন থামছেই না। নতুন প্রাইভেসি পলিসি নিয়ে বিতর্ক চলছিল দীর্ঘদিন ধরে। এরই মধ্যে বেশ কিছু হোয়াটসঅ্যাপ ব্যবহারকারীদের জন্য দুঃসংবাদ। অ্যাপল আইফোনের বেশ কয়েকটি মডেলে বন্ধ হয়ে যাচ্ছে জনপ্রিয় মেসেজিং অ্যাপ হোয়াটসঅ্যাপ।

এ ক্ষেত্রে অ্যাপলের যে ফোনগুলো এখনো iOS 9 ভার্সনে চলছে, সেগুলোতে আর কাজ করবে না এই মেসেজিং অ্যাপ। খুব শিগগিরই সংস্থার তরফে এই নিয়ে নির্দেশিকা প্রকাশ করা হবে।

ডব্লিউএবিটাইনফো জানিয়েছে যে, এখন পর্যন্ত ওই ফোনগুলোতে হোয়াটসঅ্যাপের ২.২১.৫০ বেটা ভার্সান কাজ করছে। কিন্তু নতুন বেটা ভার্সান ২.২১.৫০.১১ আনতে চলেছে সংস্থাটি। যদিও এখন পর্যন্ত FAQ পেজে এই সম্পর্কে কোনো আপডেট দেয়নি। নতুন ভার্সানে যোগ বেশ কিছু নতুন ফিচার। কিন্তু আইফোনের ওই মডেলগুলোয় সেই ফিচার কাজ করবে না। লাভ হবে না আপডেট করেও। উল্টো পুরোপুরি কাজ করা বন্ধ করে দেবে হোয়াটসঅ্যাপ। হঠাৎ এমন সিদ্ধান্তে সমস্যায় পড়তে পারেন বহু মানুষ।

আইফোন ব্যবহারকারীরা সেটিংস অপশনে গিয়ে জেনে নিতে পারেন তাদের ফোনের অপারেটিং সিস্টেম সম্পর্কে। প্রথমে সেটিংস, তার পর জেনারেল ও ইনফরমেশন (Settings > General > Information) অপশনে যেতে হবে।

এখানেই আইফোনের সফটওয়্যার ভার্সন সম্পর্কে বিস্তারিত জানা যাবে। আর হোয়াটসঅ্যাপের কোন ভার্সন ব্যবহার করছেন জানতে হোয়াটসঅ্যাপের সেটিংসে গিয়ে Help অপশনে ক্লিক করুন। উপরেই দেখতে পাবেন ভার্সন, ঠিক হোয়াটসঅ্যাপটির লেখার নিচে।

অন্য দিকে, অন্তত 4.0.3 অ্যান্ড্রয়েড ভার্সনে চলতে হবে স্মার্টফোনগুলো। 4.0.3 অ্যান্ড্রয়েড ভার্সনের আগের অ্যান্ড্রয়েড ভার্সনে কাজ করবে না হোয়াটসঅ্যাপ। যদিও বর্তমানে যে ফোনগুলো আসছে এবং গত দুই-এক বছরে যে ফোনগুলো বাজারে এসেছে, তাদের বেশিরভাগই 4.0.3 অ্যান্ড্রয়েড ভার্সন বা তার থেকে আপডেটেড ভার্সনে চলে। এক্ষেত্রে যে ফোনগুলোতে 4.0.3 অ্যান্ড্রয়েড ভার্সনের থেকেও পুরনো ভার্সন চলছে, এবার সেগুলো নিয়ে ভাবনা-চিন্তা করার সময় এসেছে।

চলতি বছরের শুরুতেই হোয়াটসঅ্যাপ জানিয়েছিল যে বেশ কয়েকটি স্মার্টফোনে বন্ধ হয়ে যাবে এই মেসেজিং অ্যাপ। ২০২০ সালে একাধিক সিস্টেমে পরিবর্তন এনেছে হোয়াটসঅ্যাপ। একাধিক নতুন ফিচারও যোগ হয়েছে এই অ্যাপে।

সংস্থার পক্ষ থেকে বলা হয়েছে, iOS 9 ও Android 4.0.3-র আগে যা যা Android ও iphone রয়েছে, তাতে হোয়াটসঅ্যাপ চালানো আর সম্ভব হবে না। তাই যাদের কাছে এখনো এর আগের কোনো ভার্সনের ফোন থাকবে তাদের আপগ্রেড করানোর পরামর্শ দিচ্ছে সংস্থা।



আপনার মূল্যবান মতামত দিন:


Top